PX Engagements and Knowledge Center (KC) Bots
Incident Report for Gainsight PX
Postmortem

Summary of Incident: Customers using PX, either as a customer or consumer, were unable to use Engagements and KC Bots starting on April 26, 2023 7:53 am PDT that was resolved by 10:40 PDT. 

Root Cause: This incident was determined to be caused my a memory leak issue

Immediate Action Items:

Our Engineering Team addressed the source of the memory leak which resolved this issue.

Please reach out to pxsupport@gainsight.com if you have questions.

Posted May 02, 2023 - 15:54 PDT

Resolved
This incident has been resolved. We will follow up with root cause details as they become available.
Posted Apr 26, 2023 - 10:40 PDT
Investigating
Some customers may have issues with PX Engagements or Knowledge Center (KC) Bots. We have identified the cause and we're rolling out a fix.
Posted Apr 26, 2023 - 07:53 PDT
This incident affected: Real Time Engine, In-app Guides, and In-app Surveys.