PX Engagements and Knowledge Center (KC) Bots
Incident Report for Gainsight PX
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 10:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 09:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 09:01 PST
Investigating
We are working to resolve an identified issue causing slowness in PX engagement and Knowledge Center (KC) Bots.
Please email pxsupport@gainsight.com with any questions.
Posted Feb 20, 2024 - 08:47 PST
This incident affected: Email Engagement, In-app Guides, and In-app Surveys.