Retroactive: Issues detected with logging into the Gainsight PX platform
Incident Report for Gainsight PX
Resolved
Impact Window: Between 7:15 and 7:30 PM UTC.
Engineers reacted quickly to revive a supporting service that became unresponsive due to connectivity issues. We take availability and performance seriously and will continue to make improvements for the best possible experience. Please email pxsupport@gainsight.com if there are further questions.
Posted Jan 04, 2021 - 15:53 PST
Investigating
A subset of customers may have experienced issues while logging into the PX platform between the times of 7:15 and 7:30 PM UTC. We are investigating further for the root cause.
Please reach out to pxsupport@gainsight.com if you have questions.
Posted Jan 04, 2021 - 12:16 PST
This incident affected: UI.