Impact: PX Engagements and Knowledge Center (KC) Bots
Incident Report for Gainsight PX
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 16:13 PST
Update
We have identified the issue and team is working to resolve it.
Posted Feb 13, 2023 - 14:25 PST
Investigating
Some customers may have issues with PX Engagements or Knowledge Center (KC) Bots. We have identified the cause and we're rolling out a fix.
Posted Feb 13, 2023 - 12:29 PST
This incident affected: Real Time Engine, In-app Guides, and In-app Surveys.