Analytics Processing Lag
Incident Report for Gainsight PX
Resolved
This incident has been resolved.
Please reach out to pxsupport@gainsight.com if you have any questions.
Posted May 27, 2022 - 17:23 PDT
Update
This incident has been resolved.
Please reach out to pxsupport@gainsight.com if you have any questions.
Posted May 27, 2022 - 17:23 PDT
Update
We have identified and resolved the issue that caused lag. Reporting data freshness will be back to normal within 2 hours. Customers will not have any data loss from this.
Posted May 27, 2022 - 16:02 PDT
Update
We are processing as expected and will continue to monitor. Please expect data freshness delays in reports as the queue recovers.
Please reach out to pxsupport@gainsight.com if you have any questions.
Posted May 27, 2022 - 15:01 PDT
Monitoring
We have scaled processing capacity and will continue to monitor until resolved.
Posted May 27, 2022 - 12:12 PDT
Identified
We are currently experiencing analytics processing lag where some customers may observe delays in reporting data freshness.
Posted May 27, 2022 - 08:33 PDT
This incident affected: Product Analytics.