PX Engagements and Knowledge Center (KC) Bots

Incident Report for Gainsight PX

Resolved

This incident has been resolved.
Posted Oct 23, 2024 - 04:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 03:27 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 23, 2024 - 01:58 PDT

Investigating

We are working to resolve an identified issue in PX engagement and Knowledge Center (KC) Bots.
Please email pxsupport@gainsight.com with any questions.
Posted Oct 23, 2024 - 01:58 PDT
This incident affected: In-app Guides and In-app Surveys.