PX Engagements and Knowledge Center (KC) Bots
Incident Report for Gainsight PX
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 02:21 PDT
Monitoring
The issue has been fixed, and the system and applications are under monitoring.
Posted Mar 28, 2023 - 01:49 PDT
Investigating
Some customers may have issues with PX Engagements or Knowledge Center (KC) Bots. We have identified the cause and we're rolling out a fix.
Posted Mar 28, 2023 - 01:27 PDT