Analytics Processing Lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved.

We will continue to analyze and adjust in effort to prevent delays like this moving forward.
Posted Feb 07, 2022 - 12:06 PST

Monitoring

We are experiencing analytics processing lag which may cause delays in reporting data freshness.

Real-time in-app engagements: no impact
Posted Feb 07, 2022 - 09:55 PST
This incident affected: Product Analytics.