Impact: PX Engagements and Knowledge Center (KC) Bots
Incident Report for Gainsight PX
Resolved
This incident has been resolved. We will share details as they become available.
Posted Feb 01, 2023 - 15:16 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2023 - 13:45 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2023 - 13:44 PST
Identified
Some customers may have issues with PX Engagements or Knowledge Center (KC) Bots. We have identified the cause and we're rolling out a fix.
Posted Feb 01, 2023 - 13:24 PST
This incident affected: Real Time Engine, In-app Guides, and In-app Surveys.