Analytics Processing Lag
Incident Report for Gainsight PX
Resolved
This incident has been resolved and we are back to processing events with no delay.

We will continue to analyze and adjust in effort to prevent delays like this moving forward.
Posted Oct 18, 2021 - 10:25 PDT
Monitoring
Systems are stable but customers may still find a slight delay in data freshness. We will continue to monitor and update.
Posted Oct 18, 2021 - 09:42 PDT
Identified
We are experiencing analytics processing lag which may cause delays in reporting data freshness.

Real-time in-app engagements: no impact.
Posted Oct 18, 2021 - 08:41 PDT
This incident affected: Product Analytics.