Slowness in Gainsight PX

Incident Report for Gainsight PX

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 09:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 09:19 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 07, 2025 - 08:55 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2025 - 08:55 PDT

Update

We are continuing to investigate this issue.
Posted Apr 07, 2025 - 08:55 PDT

Investigating

We are working to resolve an identified issue causing slowness in loading the PX interface.
Please email pxsupport@gainsight.com with any questions.
Posted Apr 07, 2025 - 08:47 PDT
This incident affected: Real Time Engine, SDK, In-app Guides, and In-app Surveys.