Elevated Errors
Incident Report for Gainsight PX
Resolved
This incident has been resolved and we are back to processing with no delay.

We will continue to analyze and adjust in effort to prevent issues like this moving forward.
Posted Nov 03, 2021 - 11:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2021 - 10:49 PDT
Update
Systems are stable but some customers may find delays with Product Analytics data. We will continue to monitor and update.
Posted Nov 03, 2021 - 08:47 PDT
Investigating
We're experiencing an elevated level of errors which could lead to performance impact. We are are currently looking into the issue.
Posted Nov 03, 2021 - 08:05 PDT
This incident affected: Product Analytics.