Analytics Processing Lag
Incident Report for Gainsight PX
Resolved
This incident has been resolved.

We will continue to analyze and adjust in effort to prevent delays like this moving forward.
Posted Jan 17, 2022 - 07:39 PST
Identified
We are experiencing analytics processing lag which may cause delays in reporting data freshness.

Real-time in-app engagements: no impact.
Posted Jan 17, 2022 - 04:34 PST
This incident affected: Product Analytics.