Data freshness issue due to processing lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved.

We will continue to analyze and adjust to prevent delays like this moving forward.
Posted Aug 10, 2022 - 09:13 PDT

Update

We are continuing to investigate this issue.
Posted Aug 10, 2022 - 08:41 PDT

Investigating

We are experiencing processing lag which may cause delays in reporting data freshness for some customers.
Posted Aug 10, 2022 - 08:27 PDT