Issues detected with logging into the Gainsight PX platform
Incident Report for Gainsight PX
Resolved
Issues with an underlying node caused degraded performance for a subset of users attempting to log in between 1:30 and 3:15 PM UTC today. Some API calls may have failed during this time. We take availability and performance seriously and will continue to make improvements for the best possible experience. Please email pxsupport@gainsight.com if there are further questions.
Posted Apr 06, 2021 - 11:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 08:21 PDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 08:07 PDT
Investigating
A subset of customers may experience issues while logging into the PX platform. We are investigating.
Please reach out to pxsupport@gainsight.com if you have questions.
Posted Apr 06, 2021 - 06:47 PDT
This incident affected: UI.