Tracking issues for Subset of customers

Incident Report for Gainsight PX

Resolved

This issue has been resolved. We are investigating the root cause
and will update with RCA.
Posted Sep 07, 2021 - 09:23 PDT

Update

The rollout of the fix is in progress and it solved for the majority of the customers.
ETA for full resolution is around 30 minutes.
Posted Sep 07, 2021 - 09:01 PDT

Update

Our Engineering Team has implemented the workaround and
we are rolling it out to all servers.
Posted Sep 07, 2021 - 08:01 PDT

Identified

The issue has been identified and we are in the process of implementing a workaround.
Posted Sep 07, 2021 - 07:34 PDT

Investigating

A subset of customers are experiencing PX Tracking issues. We are currently investigating.
Posted Sep 07, 2021 - 06:51 PDT
This incident affected: Real Time Engine.