PX US1 : Data freshness issue due to processing lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 10:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 08:31 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2026 - 07:37 PST

Investigating

We are experiencing processing lag which may cause delays in reporting data freshness for some customers.
Posted Feb 06, 2026 - 07:37 PST
This incident affected: Product Analytics.