Temporary Disconnection of Gainsight PX Salesforce Connection

Incident Report for Gainsight PX

Update

We continue to work closely with Salesforce to restore the PX-Salesforce integration. Currently, the application remains offline, and we do not recommend attempting to reconnect the integration at this time.
Posted Dec 11, 2025 - 20:35 PST

Update

The Salesforce and Gainsight incident remains ongoing. Rest assured our teams are working around the clock to resolve the issue and restore functionality as quickly and safely as possible.
In the meantime, we are preparing a workaround and steps to re-enable services.

For the latest updates and FAQs, please visit the main status page: https://status.gainsight.com/incidents/gvng0kly8vwf
Posted Dec 02, 2025 - 09:43 PST

Update

We are continuing to investigate this issue.
Posted Nov 26, 2025 - 10:12 PST

Investigating

The Gainsight PX Salesforce connection has been temporarily disconnected as a precautionary measure. We are actively working to reinstate this connection as soon as possible. Please be assured that no data should be lost, and events can be replayed on our end to fill in any gaps once the authentication credentials are restored.

Our teams are actively working to resolve the issue and restore functionality as quickly and safely as possible.
For the latest updates and FAQs, please visit the main status page: https://status.gainsight.com
Posted Nov 26, 2025 - 06:42 PST
This incident affects: Connectors.