Slowness in Gainsight PX
Incident Report for Gainsight PX
Resolved
This incident has been resolved.
Please reach out to pxsupport@gainsight.com if you have any questions.
Posted Aug 09, 2024 - 08:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2024 - 08:18 PDT
Identified
We are working to resolve an identified issue causing slowness in loading the PX interface.
Please email pxsupport@gainsight.com with any questions.
Posted Aug 09, 2024 - 07:43 PDT
This incident affected: UI.