Investigating Knowledge Center (KC) Bots
Incident Report for Gainsight PX
Postmortem

Summary of Incident:

This incident was raised while investigating potential infrastructure concerns on the 27th of April, around 7:19 am PDT. The incident was closed after confirming stability with no customer impact.

Please reach out to pxsupport@gainsight.com if you have questions.

Posted May 02, 2023 - 15:59 PDT

Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 07:19 PDT
Investigating
We are investigating a possible issue with Knowledge Center (KC) Bots.
Posted Apr 27, 2023 - 07:01 PDT
This incident affected: Real Time Engine, In-app Guides, and In-app Surveys.