Retroactive: Issues detected with logging into the Gainsight PX platform
Incident Report for Gainsight PX
Resolved
Issues with an underlying node caused degraded performance for a subset of users attempting to log in between 7:00 and 7:30 PM UTC. Moving forward, we are adding measures to reduce impact in this area. Please email pxsupport@gainsight.com if there are further questions.
Posted Mar 01, 2021 - 13:28 PST
Monitoring
A subset of customers may have experienced issues while logging into the PX platform between the times of 7:00 and 7:30 PM UTC. We are investigating further for the root cause.
Please reach out to pxsupport@gainsight.com if you have questions.
Posted Mar 01, 2021 - 11:41 PST
This incident affected: UI.