Analytics Processing Lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved.

We will continue to analyze and adjust in effort to prevent delays like this moving forward.
Posted Mar 08, 2022 - 11:15 PST

Monitoring

We are processing as expected and will continue to monitor. Please expect data freshness delays in reports as the queue recovers.
Posted Mar 08, 2022 - 10:36 PST

Investigating

We are experiencing analytics processing lag which may cause delays in reporting data freshness.

Real-time in-app engagements: no impact.
Posted Mar 08, 2022 - 09:21 PST
This incident affected: Product Analytics.