Impact: Gainsight PX Public REST API Failure

Incident Report for Gainsight PX

Resolved

This incident has been resolved. Please reach out to pxsupport@gainsight.com if you have questions.
Posted Mar 28, 2023 - 05:17 PDT

Identified

We are experiencing an issue in the Public REST API, and the system cannot process user, account and custom events.
The root cause has been identified, and we are working to fix it.
Posted Mar 28, 2023 - 04:05 PDT
This incident affected: API.