Analytics Processing Lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved and we are back to processing events with no delay.

We will continue to analyze and adjust in effort to prevent delays like this moving forward.
Posted Jan 11, 2022 - 13:56 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 12:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 10:47 PST

Identified

We are experiencing analytics processing lag which may cause delays in reporting data freshness.

Real-time in-app engagements: no impact.
Posted Jan 11, 2022 - 09:00 PST
This incident affected: Product Analytics.