Elevated Errors in Gainsight PX

Incident Report for Gainsight PX

Resolved

The issue has been resolved by the upstream service provider.
Posted Mar 16, 2026 - 16:27 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 16, 2026 - 14:03 PDT

Identified

The issue has been identified with an upstream DNS service. We are escalating and monitoring for updates.
Posted Mar 16, 2026 - 13:56 PDT

Investigating

We're experiencing an elevated level of errors which could lead to performance impact. We are are currently looking into the issue.
Posted Mar 16, 2026 - 13:38 PDT
This incident affected: UI and KC Bot.