PX US1 : Data freshness issue due to processing lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 14:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 10:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2026 - 10:48 PDT

Investigating

We are experiencing processing lag which may cause delays in reporting data freshness for some customers.
Posted Aug 04, 2026 - 10:38 PDT
This incident affected: Real Time Engine and Product Analytics.