Data freshness and Knowledge Center (KC) Bots issue

Incident Report for Gainsight PX

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 15:01 PDT

Monitoring

We are currently rolling out a fix and will be closely monitoring the results.
Posted Aug 26, 2025 - 13:06 PDT

Update

We have applied a fix for the ongoing issue. While it has resolved the problem for most customers, we've identified that approximately 10% of our customers are still affected.

Our engineering team is actively working on a solution to fully resolve the issue.
Posted Aug 26, 2025 - 11:00 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 09:26 PDT

Investigating

We are currently experiencing processing lag, which may cause delays in reporting data freshness. Some customers may also encounter issues with analytics and KC bot.
Posted Aug 26, 2025 - 08:42 PDT
This incident affected: Real Time Engine, SDK, In-app Guides, In-app Surveys, and Product Analytics.