Issues detected with logging into the Gainsight PX platform

Incident Report for Gainsight PX

Resolved

This incident has been resolved. Please reach out to pxsupport@gainsight.com if you have questions.
Posted Nov 16, 2021 - 13:11 PST

Update

We are monitoring to ensure stability. Services are still working as expected.
Posted Nov 16, 2021 - 11:40 PST

Monitoring

Services are available. An upstream service provider is experiencing issues with cloud networking. We will continue to monitor.
Posted Nov 16, 2021 - 10:24 PST

Investigating

Customers may experience issues while logging into the PX platform. We are investigating.
Please reach out to pxsupport@gainsight.com if you have questions.
Posted Nov 16, 2021 - 10:11 PST
This incident affected: UI.