Gainsight PX(US1): Data freshness and Analytics processing lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 14:10 PDT

Monitoring

The issue has been resolved, and we are currently monitoring the situation to ensure everything continues to function smoothly.
Posted Jun 12, 2025 - 13:53 PDT

Identified

A few of our services are currently affected due to an outage with our hosting provider. Our team is actively working with them to resolve the issue as quickly as possible.
Posted Jun 12, 2025 - 13:22 PDT

Investigating

We are currently experiencing processing lag, which may cause delays in reporting data freshness. Some customers may also encounter issues with analytics.
Posted Jun 12, 2025 - 13:18 PDT
This incident affected: Product Analytics.