Data freshness issue due to processing lag

Incident Report for Gainsight PX

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 16:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 14:42 PDT

Identified

We have been experiencing processing lag since 19:10 UTC which may cause delays in reporting data freshness for some customers.
Posted Sep 27, 2023 - 13:19 PDT
This incident affected: Product Analytics.